Verified Commit 4ee75c28 authored by Damien's avatar Damien

FIX #8154 Uglify for older firefox versions

parent f303ba5b
......@@ -17,7 +17,7 @@
"tsConfig": "apps/maarch_entreprise/js/angular/tsconfig.app.json",
"styles": [],
"scripts": [
"node_modules/hammerjs/hammer.min.js"
"node_modules/hammerjs/hammer.js"
]
},
"configurations": {
......
......@@ -23,7 +23,9 @@
"photoswipe": "^4.1.2",
"tinymce": "^4.8.0",
"tooltipster": "^4.2.6",
"zone.js": "^0.8.26"
"zone.js": "^0.8.26",
"uglify-es": "3.2.2",
"uglifyjs-webpack-plugin": "1.1.5"
},
"devDependencies": {
"@angular-devkit/build-angular": "^0.6.7",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment