FEAT #10815 TIME 3 package.json version

parent 0bb0d825
......@@ -14,7 +14,7 @@
"author": "Maarch",
"license": "GPL-3.0",
"dependencies": {
"@fortawesome/fontawesome-free": "^5.8.1",
"@fortawesome/fontawesome-free": "^5.10.2",
"bootstrap": "^3.4.1",
"chart.js": "1.1.1",
"chosen-js": "^1.8.7",
......@@ -23,48 +23,48 @@
"jquery-typeahead": "^2.10.6",
"jquery.nicescroll": "~3.6.8",
"jstree-bootstrap-theme": "^1.0.1",
"ng2-pdf-viewer": "^5.2.4",
"ng2-pdf-viewer": "^5.3.4",
"ngx-cookie-service": "^2.1.0",
"ngx-pipes": "^2.4.6",
"pdfjs-dist": "^2.1.266",
"photoswipe": "^4.1.3",
"tinymce": "^4.9.4",
"tooltipster": "^4.2.6",
"tooltipster": "^4.2.7",
"uglify-es": "3.2.2",
"uglifyjs-webpack-plugin": "2.1.1",
"zone.js": "^0.9.1"
},
"devDependencies": {
"@angular-devkit/build-angular": "^0.802.2",
"@angular/animations": "^9.0.0-next.2",
"@angular/cdk": "^8.1.3",
"@angular/cli": "^8.2.2",
"@angular/common": "^9.0.0-next.2",
"@angular/compiler": "^9.0.0-next.2",
"@angular/compiler-cli": "^9.0.0-next.2",
"@angular/core": "^9.0.0-next.2",
"@angular/forms": "^9.0.0-next.2",
"@angular/http": "^7.2.14",
"@angular/material": "^8.1.3",
"@angular/platform-browser": "^9.0.0-next.2",
"@angular/platform-browser-dynamic": "^9.0.0-next.2",
"@angular/platform-server": "^9.0.0-next.2",
"@angular/router": "^9.0.0-next.2",
"@angular-devkit/build-angular": "^0.803.0",
"@angular/animations": "^8.2.3",
"@angular/cdk": "^8.1.4",
"@angular/cli": "^8.3.0",
"@angular/common": "^8.2.3",
"@angular/compiler": "^8.2.3",
"@angular/compiler-cli": "^8.2.3",
"@angular/core": "^8.2.3",
"@angular/forms": "^8.2.3",
"@angular/http": "^7.2.15",
"@angular/material": "^8.1.4",
"@angular/platform-browser": "^8.2.3",
"@angular/platform-browser-dynamic": "^8.2.3",
"@angular/platform-server": "^8.2.3",
"@angular/router": "^8.2.3",
"@types/datatables.net": "^1.10.17",
"@types/jquery": "^2.0.53",
"@types/node": "^7.10.6",
"ajv": "^6.10.0",
"ajv": "^6.10.2",
"hammerjs": "^2.0.8",
"html-minifier": "^3.5.21",
"ng2-dnd": "^5.0.2",
"node-sass": "^4.12.0",
"nodemon": "^1.19.1",
"npm-check-updates": "^3.1.12",
"rxjs": "^6.5.1",
"tslib": "^1.9.3",
"npm-check-updates": "^3.1.21",
"rxjs": "^6.5.2",
"tslib": "^1.10.0",
"typescript": "3.5.3",
"url-loader": "^1.1.2",
"webpack": "^4.38.0"
"webpack": "^4.39.2"
},
"repository": {}
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment